<!doctype html >
<!--[if IE 8]>    <html class=" optml_no_js  optml_no_js ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://pagosasun.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:image" content="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg" /><link rel="icon" type="image/png" href="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-5Kv6tjwl/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/03/sun-flav-logo-16x16-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>One in custody following Saturday stabbing death - The Pagosa Springs SUN</title>
	<link rel="canonical" href="https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="One in custody following Saturday stabbing death - The Pagosa Springs SUN" />
	<meta property="og:description" content="An Archuleta County man has been arrested for second-degree murder in connection with a Sunday incident. The full version of this story is available in the print edition and e-edition [&hellip;]" />
	<meta property="og:url" content="https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/" />
	<meta property="og:site_name" content="The Pagosa Springs SUN" />
	<meta property="article:publisher" content="https://www.facebook.com/pagosa.newspaper" />
	<meta property="article:published_time" content="2021-10-07T17:43:13+00:00" />
	<meta property="article:modified_time" content="2021-10-07T17:43:34+00:00" />
	<meta property="og:image" content="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg" />
	<meta property="og:image:width" content="263" />
	<meta property="og:image:height" content="376" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PagosaSUN" />
	<meta name="twitter:site" content="@PagosaSUN" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Terri" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pagosasun.com/#organization","name":"The Pagosa Springs SUN","url":"https://pagosasun.com/","sameAs":["https://www.facebook.com/pagosa.newspaper","https://www.youtube.com/channel/UCUc04A2Z5w_hPp3lS9RepZg","https://twitter.com/PagosaSUN"],"logo":{"@type":"ImageObject","@id":"https://pagosasun.com/#logo","inLanguage":"en-US","url":"https://mljuatx7yepa.i.optimole.com/7XuWD6Q-REY40QDT/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1.jpg","contentUrl":"https://mljuatx7yepa.i.optimole.com/7XuWD6Q-REY40QDT/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1.jpg","width":1133,"height":375,"caption":"The Pagosa Springs SUN"},"image":{"@id":"https://pagosasun.com/#logo"}},{"@type":"WebSite","@id":"https://pagosasun.com/#website","url":"https://pagosasun.com/","name":"The Pagosa Springs SUN","description":"The most trusted source for local news and information about Pagosa Springs and Archuleta County, Colorado.","publisher":{"@id":"https://pagosasun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pagosasun.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#primaryimage","inLanguage":"en-US","url":"https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg","contentUrl":"https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg","width":263,"height":376},{"@type":"WebPage","@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#webpage","url":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/","name":"One in custody following Saturday stabbing death - The Pagosa Springs SUN","isPartOf":{"@id":"https://pagosasun.com/#website"},"primaryImageOfPage":{"@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#primaryimage"},"datePublished":"2021-10-07T17:43:13+00:00","dateModified":"2021-10-07T17:43:34+00:00","breadcrumb":{"@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/"]}]},{"@type":"BreadcrumbList","@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pagosasun.com/"},{"@type":"ListItem","position":2,"name":"One in custody following Saturday stabbing death"}]},{"@type":"Article","@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#article","isPartOf":{"@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#webpage"},"author":{"@id":"https://pagosasun.com/#/schema/person/a71f8aff2370ff3fb4ca879770125264"},"headline":"One in custody following Saturday stabbing death","datePublished":"2021-10-07T17:43:13+00:00","dateModified":"2021-10-07T17:43:34+00:00","mainEntityOfPage":{"@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#webpage"},"wordCount":50,"commentCount":0,"publisher":{"@id":"https://pagosasun.com/#organization"},"image":{"@id":"https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#primaryimage"},"thumbnailUrl":"https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg","articleSection":["\u2022 Top Block","Law Enforcement","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/#respond"]}]},{"@type":"Person","@id":"https://pagosasun.com/#/schema/person/a71f8aff2370ff3fb4ca879770125264","name":"Terri","image":{"@type":"ImageObject","@id":"https://pagosasun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/039d28678f42b7cf78c266b85f15fe07?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/039d28678f42b7cf78c266b85f15fe07?s=96&d=mm&r=g","caption":"Terri"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mljuatx7yepa.i.optimole.com' />
<link rel='preconnect' href='https://mljuatx7yepa.i.optimole.com' />
<link rel="alternate" type="application/rss+xml" title="The Pagosa Springs SUN &raquo; One in custody following Saturday stabbing death Comments Feed" href="https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-163795510-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pagosasun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://pagosasun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://pagosasun.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.0.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://pagosasun.com/wp-content/plugins/td-newsletter/style.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://pagosasun.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pagosasun.com/wp-content/plugins/td-composer/mobile/style.css?ver=11.2' type='text/css' media='all' />
<style id='optm_lazyload_noscript_style-inline-css' type='text/css'>
html.optml_no_js img[data-opt-src] { display: none !important; } 
 html .elementor-section[data-settings*="background_background"]:not(.optml-bg-lazyloaded),
html .elementor-section > .elementor-background-overlay:not(.optml-bg-lazyloaded),
html .wp-block-cover[style*="background-image"]:not(.optml-bg-lazyloaded) { background-image: none !important; } 
</style>
<link rel='stylesheet' id='font_awesome-css'  href='https://pagosasun.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mljuatx7yepa.i.optimole.com/7XuWD6Q--MphauRA/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pagosasun.com","hash_tracking":"false","ua":"UA-163795510-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/pagosasun.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/pagosasun.com\/wp-login.php?redirect_to=https%3A%2F%2Fpagosasun.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/pagosasun.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/pagosasun.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.0.min.js?ver=5.8.1' id='yop-public-js'></script>
<script type='text/javascript' id='optml-print-js-after'>
			(function(w, d){
					w.addEventListener("beforeprint", function(){
						let images = d.getElementsByTagName( "img" );
							for (let img of images) {
								if ( !img.dataset.optSrc) {
									continue;
								}
								img.src = img.dataset.optSrc;
								delete img.dataset.optSrc;
							}
					});
			
			}(window, document));
								 
</script>
<link rel="https://api.w.org/" href="https://pagosasun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pagosasun.com/wp-json/wp/v2/posts/234234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pagosasun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pagosasun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://pagosasun.com/?p=234234' />
<link rel="alternate" type="application/json+oembed" href="https://pagosasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpagosasun.com%2F2021%2F10%2F07%2Fone-in-custody-following-saturday-stabbing-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pagosasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpagosasun.com%2F2021%2F10%2F07%2Fone-in-custody-following-saturday-stabbing-death%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="sitelock-site-verification" content="" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://pagosasun.com"><link rel="https://theeventscalendar.com/" href="https://pagosasun.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/pagosasun.com\/wp-admin\/","wpRestNonce":"6cd264f34e","wpRestUrl":"https:\/\/pagosasun.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/pagosasun.com\/wp-admin\/","wpRestNonce":"6cd264f34e","wpRestUrl":"https:\/\/pagosasun.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":234234};
    </script>
    <meta name="generator" content="Optimole 3.2.0">
		<style type="text/css">
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
			}
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
					opacity: .75;
					-webkit-filter: blur(8px);
					-moz-filter: blur(8px);
					-o-filter: blur(8px);
					-ms-filter: blur(8px);
					filter: blur(8px);
					transform: scale(1.04);
					animation: 0.1s ease-in;
					-webkit-transform: translate3d(0, 0, 0);
			}
			/** optmliframelazyloadplaceholder */
		</style>
		<script type="application/javascript">
					document.documentElement.className = document.documentElement.className.replace(/\boptml_no_js\b/g, "");
						(function(w, d){
							var b = d.getElementsByTagName("head")[0];
							var s = d.createElement("script");
							var v = ("IntersectionObserver" in w && "isIntersecting" in w.IntersectionObserverEntry.prototype) ? "_no_poly" : "";
							s.async = true;
							s.src = "https://mljuatx7yepa.i.optimole.com/js-lib/v2/latest/optimole_lib" + v  + ".min.js";
							b.appendChild(s);
							w.optimoleData = {
								lazyloadOnly: "optimole-lazy-only",
								backgroundReplaceClasses: [],
								nativeLazyload : false,
								scalingDisabled: false,
								watchClasses: [],
								backgroundLazySelectors: ".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",
								network_optimizations: false,
								ignoreDpr: true,
								quality: 0
							}
						}(window, document));
					document.addEventListener( "DOMContentLoaded", function() {
																		
																		if ( "loading" in HTMLImageElement.prototype && Object.prototype.hasOwnProperty.call( optimoleData, "nativeLazyload" ) && optimoleData.nativeLazyload === true ) {
																			const images = document.querySelectorAll('img[loading="lazy"]');
																					images.forEach( function (img) {
																						if ( !img.dataset.optSrc) {
																							return;
																						}
																						img.src = img.dataset.optSrc;
																						delete img.dataset.optSrc;
																					 });
																		}
																	} );
		</script>
<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/pagosasun.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.2";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_login_mobile="";
</script>

<link rel="icon" href="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-RGSggAPg/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png" sizes="32x32" />
<link rel="icon" href="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-RGSggAPg/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-RGSggAPg/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png" />
<meta name="msapplication-TileImage" content="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-RGSggAPg/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #008d7f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #008d7f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #008d7f;
                }
                .tdm-btn-style1 {
					background-color: #008d7f;
				}
				.tdm-btn-style2:before {
				    border-color: #008d7f;
				}
				.tdm-btn-style2 {
				    color: #008d7f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #008d7f;
                    -moz-box-shadow: 0 2px 16px #008d7f;
                    box-shadow: 0 2px 16px #008d7f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #008d7f;
                    -moz-box-shadow: 0 4px 26px #008d7f;
                    box-shadow: 0 4px 26px #008d7f;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-234234 single-format-standard td-standard-pack tribe-no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pagosa.newspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://pagosasun.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form" class="td-register-section">
            
            <div id="td-login-div" class="td-login-animation td-login-hide">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <form action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" type="text" autocomplete="username" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button" class="td-login-button" value="LOG IN">
	                </form>
	                <div class="td-login-info-text">
	                    <a href="#" id="forgot-pass-link">Forgot your password?</a>
	                </div>
	                
	                 
                </div>
            </div>

            

            <div id="td-forgot-pass-div" class="td-login-animation td-login-hide">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://pagosasun.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			
				<div role="search" class="td-search-input">
				<span>Search</span>

					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
					<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>

			
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        
        <a class="td-header-logo" aria-label="Logo" href="https://pagosasun.com/">
            <img class="td-retina-data"
                 data-retina="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-REY40QDT/w:300/h:99/q:auto/https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1.jpg"
                 src=""
                 alt="The Pagosa Springs SUN" title="The Pagosa Springs SUN"/>
        </a>
        </div>
    <!-- Search -->
    <div class="td-search-icon">
            <a id="td-header-search-button" href="#" class="dropdown-toggle " aria-label="Search" data-toggle="dropdown"><i class="td-icon-search"></i></a>
    </div>
</div>            </div>
        </div>

        
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pagosasun.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in • Top Block" class="entry-crumb" href="https://pagosasun.com/category/home-page-top-block/">• Top Block</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">One in custody following Saturday stabbing death</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-234234" class="post-234234 post type-post status-publish format-standard category-home-page-top-block category-law-enforcement category-news" itemscope itemtype="https://schema.org/Article">
		    <div class="td-post-header">

			    <ul class="td-category"></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">One in custody following Saturday stabbing death</h1>
				    
				    <div class="td-module-meta-info">
					    					    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T11:43:13-06:00" >October 7, 2021</time></span>					    					    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-234234">41</span></div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><a href="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg" data-caption=""><img width="263" height="376" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20263%20376'%3E%3C/svg%3E" data-lazy-srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg 263w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg 526w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 526px, (min-resolution: 192dpi) 526px, 263px" alt="" title="page-1---chance-remlinger" data-lazy-src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg"/><noscript><img decoding=async  width="263" height="376" class="entry-thumb td-modal-image" src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:263/h:376/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg" srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:263/h:376/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg 263w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:263/h:376/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg 526w" sizes="(-webkit-min-device-pixel-ratio: 2) 526px, (min-resolution: 192dpi) 526px, 263px" alt="" title="page-1---chance-remlinger"/></noscript></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpagosasun.com%2F2021%2F10%2F07%2Fone-in-custody-following-saturday-stabbing-death%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=One+in+custody+following+Saturday+stabbing+death&url=https%3A%2F%2Fpagosasun.com%2F2021%2F10%2F07%2Fone-in-custody-following-saturday-stabbing-death%2F&via=The+Pagosa+Springs+SUN" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    
<p>An Archuleta County man has been arrested for second-degree murder in connection with a Sunday incident.</p>



<p><em>The full version of this story is available in the print edition and e-edition of the Pagosa Springs SUN. Subscribe today by calling (970)264-2100 or click </em><a href="https://publisher.etype.services/Pagosa-Springs-Sun"><em>here</em>.</a></p>
		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpagosasun.com%2F2021%2F10%2F07%2Fone-in-custody-following-saturday-stabbing-death%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=One+in+custody+following+Saturday+stabbing+death&url=https%3A%2F%2Fpagosasun.com%2F2021%2F10%2F07%2Fone-in-custody-following-saturday-stabbing-death%2F&via=The+Pagosa+Springs+SUN" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pagosasun.com/2021/10/07/new-council-member-appointed/">New council member appointed</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://pagosasun.com/2021/10/07/team-building-2/">Team building</a></div></div></div>			    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://pagosasun.com/author/terri/">Terri</a></span></div>			    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Terri"></span><meta itemprop="datePublished" content="2021-10-07T11:43:13-06:00"><meta itemprop="dateModified" content="2021-10-07T11:43:34-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pagosasun.com/2021/10/07/one-in-custody-following-saturday-stabbing-death/"></span><meta itemprop="name" content="The Pagosa Springs SUN"></span><meta itemprop="headline " content="One in custody following Saturday stabbing death"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-KNflX-NM/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-chance-remlinger.jpg"><meta itemprop="width" content="263"><meta itemprop="height" content="376"></span>		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/10/07/crash-response/" rel="bookmark" class="td-image-wrap " title="Crash response" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-lszReMPr/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-244303095_914817145908751_5502866172921568422_n.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-lszReMPr/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-244303095_914817145908751_5502866172921568422_n.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Crash response" data-lazy-src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-lszReMPr/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-244303095_914817145908751_5502866172921568422_n.jpg" /><noscript><img decoding=async  width="265" height="198" class="entry-thumb" src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-lszReMPr/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-244303095_914817145908751_5502866172921568422_n.jpg"  srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-lszReMPr/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-244303095_914817145908751_5502866172921568422_n.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-lszReMPr/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-244303095_914817145908751_5502866172921568422_n.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Crash response" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/10/07/crash-response/" rel="bookmark" title="Crash response">Crash response</a></h3>
                <div class="td-module-meta-info">
	                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T11:52:03-06:00" >October 7, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/10/07/new-council-member-appointed/" rel="bookmark" class="td-image-wrap " title="New council member appointed" ><img width="263" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20263%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-JS2RvTUp/w:263/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-posey-IMG_2061.jpg 263w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-JS2RvTUp/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-posey-IMG_2061.jpg 526w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 526px, (min-resolution: 192dpi) 526px, 263px"  alt="" title="New council member appointed" data-lazy-src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-JS2RvTUp/w:263/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-posey-IMG_2061.jpg" /><noscript><img decoding=async  width="263" height="198" class="entry-thumb" src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-JS2RvTUp/w:263/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-posey-IMG_2061.jpg"  srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-JS2RvTUp/w:263/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-posey-IMG_2061.jpg 263w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-JS2RvTUp/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/page-1-posey-IMG_2061.jpg 526w" sizes="(-webkit-min-device-pixel-ratio: 2) 526px, (min-resolution: 192dpi) 526px, 263px"  alt="" title="New council member appointed" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/10/07/new-council-member-appointed/" rel="bookmark" title="New council member appointed">New council member appointed</a></h3>
                <div class="td-module-meta-info">
	                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T11:40:09-06:00" >October 7, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/10/07/town-approves-150000-for-river-projects/" rel="bookmark" class="td-image-wrap " title="Town approves $150,000 for river projects" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-w53S8Ktn/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs-yamaguchi-river.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-w53S8Ktn/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs-yamaguchi-river.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Town approves $150,000 for river projects" data-lazy-src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-w53S8Ktn/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs-yamaguchi-river.jpg" /><noscript><img decoding=async  width="265" height="198" class="entry-thumb" src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-w53S8Ktn/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs-yamaguchi-river.jpg"  srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-w53S8Ktn/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs-yamaguchi-river.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-w53S8Ktn/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs-yamaguchi-river.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Town approves $150,000 for river projects" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/10/07/town-approves-150000-for-river-projects/" rel="bookmark" title="Town approves $150,000 for river projects">Town approves $150,000 for river projects</a></h3>
                <div class="td-module-meta-info">
	                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T11:21:46-06:00" >October 7, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/10/07/pump-problems-avoiding-sewage-spills-topic-of-sanitation-district-meeting/" rel="bookmark" class="td-image-wrap " title="Pump problems, avoiding sewage spills topic of sanitation district meeting" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-5DsxMbXP/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-5DsxMbXP/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Pump problems, avoiding sewage spills topic of sanitation district meeting" data-lazy-src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-5DsxMbXP/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs.jpg" /><noscript><img decoding=async  width="265" height="198" class="entry-thumb" src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-5DsxMbXP/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs.jpg"  srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-5DsxMbXP/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-5DsxMbXP/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/10/pagosa-springs.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Pump problems, avoiding sewage spills topic of sanitation district meeting" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/10/07/pump-problems-avoiding-sewage-spills-topic-of-sanitation-district-meeting/" rel="bookmark" title="Pump problems, avoiding sewage spills topic of sanitation district meeting">Pump problems, avoiding sewage spills topic of sanitation district meeting</a></h3>
                <div class="td-module-meta-info">
	                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T09:03:50-06:00" >October 7, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/10/04/one-in-custody-following-sunday-stabbing-death/" rel="bookmark" class="td-image-wrap " title="One in custody following Sunday stabbing death" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-Vm3tEq_a/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/07/image.jpeg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-Vm3tEq_a/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/07/image.jpeg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="One in custody following Sunday stabbing death" data-lazy-src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-Vm3tEq_a/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/07/image.jpeg" /><noscript><img decoding=async  width="265" height="198" class="entry-thumb" src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-Vm3tEq_a/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/07/image.jpeg"  srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-Vm3tEq_a/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/07/image.jpeg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-Vm3tEq_a/w:auto/h:auto/q:auto/https://pagosasun.com/wp-content/uploads/2021/07/image.jpeg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="One in custody following Sunday stabbing death" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/10/04/one-in-custody-following-sunday-stabbing-death/" rel="bookmark" title="One in custody following Sunday stabbing death">One in custody following Sunday stabbing death</a></h3>
                <div class="td-module-meta-info">
	                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-04T15:05:32-06:00" >October 4, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/10/03/school-district-to-implement-rolling-cancelation-of-bus-routes-due-to-limited-drivers-covid-19-quarantine/" rel="bookmark" class="td-image-wrap " title="School district to implement rolling cancelation of bus routes due to limited drivers, COVID-19 quarantine" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-9S2DGqkG/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/09/school-bus-transportation-stop-sign-6561460.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-9S2DGqkG/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/09/school-bus-transportation-stop-sign-6561460.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="school bus, transportation, stop sign-6561460.jpg" title="School district to implement rolling cancelation of bus routes due to limited drivers, COVID-19 quarantine" data-lazy-src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-9S2DGqkG/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/09/school-bus-transportation-stop-sign-6561460.jpg" /><noscript><img decoding=async  width="265" height="198" class="entry-thumb" src="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-9S2DGqkG/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/09/school-bus-transportation-stop-sign-6561460.jpg"  srcset="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-9S2DGqkG/w:265/h:198/q:auto/https://pagosasun.com/wp-content/uploads/2021/09/school-bus-transportation-stop-sign-6561460.jpg 265w, https://mljuatx7yepa.i.optimole.com/7XuWD6Q-9S2DGqkG/w:530/h:396/q:auto/https://pagosasun.com/wp-content/uploads/2021/09/school-bus-transportation-stop-sign-6561460.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="school bus, transportation, stop sign-6561460.jpg" title="School district to implement rolling cancelation of bus routes due to limited drivers, COVID-19 quarantine" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/10/03/school-district-to-implement-rolling-cancelation-of-bus-routes-due-to-limited-drivers-covid-19-quarantine/" rel="bookmark" title="School district to implement rolling cancelation of bus routes due to limited drivers, COVID-19 quarantine">School district to implement rolling cancelation of bus routes due to...</a></h3>
                <div class="td-module-meta-info">
	                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-03T16:38:34-06:00" >October 3, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	    <!-- footer AD -->
    
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://pagosasun.com/" aria-label="Logo"><img class="td-retina-data" src="" data-retina="https://mljuatx7yepa.i.optimole.com/7XuWD6Q-REY40QDT/w:300/h:99/q:auto/https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1.jpg" alt="PagosaSUN.com" title="PagosaSUN.com" /></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div>(970) 264-2100

Location: 
457 Lewis Street

Mailing address:
P.O. Box 9
Pagosa Springs, CO 81147

Serving Archuleta County and Pagosa Springs, Colorado since December 9, 1909.
</aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pagosa.newspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                                            </div>

                    <div class="td-sub-footer-copy">
                        &copy; Copyright 2021 The Pagosa Springs SUN Publishing                    </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->
    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 615f4446276b9
    -->
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pagosasun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=11.2' id='td-site-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
jQuery().ready(function jQuery_ready() {
                        tdAjaxCount.tdGetViewsCountsAjax("post","[234234]");
                    });
</script>

<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://pagosasun.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- Cache Enabler by KeyCDN @ Thu, 07 Oct 2021 19:02:30 GMT (https-index.html) -->