<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://pagosasun.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:image" content="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?fit=298%2C198&ssl=1" /><link rel="icon" type="image/png" href="https://pagosasun.com/wp-content/uploads/2021/03/sun-flav-logo-16x16-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>July 3 parade parking prohibitions | The Pagosa Springs SUN</title>
	<link rel="canonical" href="https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="July 3 parade parking prohibitions | The Pagosa Springs SUN" />
	<meta property="og:description" content="By William RockensockPagosa Springs Police Department Due to public safety concerns and to reduce any conflict with pedestrian and vehicular traffic, all on-street parking is strictly prohibited along the designated [&hellip;]" />
	<meta property="og:url" content="https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/" />
	<meta property="og:site_name" content="The Pagosa Springs SUN" />
	<meta property="article:publisher" content="https://www.facebook.com/pagosa.newspaper" />
	<meta property="article:published_time" content="2021-06-25T15:29:56+00:00" />
	<meta property="article:modified_time" content="2021-06-25T15:30:00+00:00" />
	<meta property="og:image" content="https://pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg" />
	<meta property="og:image:width" content="298" />
	<meta property="og:image:height" content="198" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PagosaSUN" />
	<meta name="twitter:site" content="@PagosaSUN" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shana Young-Gawdun" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pagosasun.com/#organization","name":"The Pagosa Springs SUN","url":"https://pagosasun.com/","sameAs":["https://www.facebook.com/pagosa.newspaper","https://www.youtube.com/channel/UCUc04A2Z5w_hPp3lS9RepZg","https://twitter.com/PagosaSUN"],"logo":{"@type":"ImageObject","@id":"https://pagosasun.com/#logo","inLanguage":"en-US","url":"https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1.jpg","contentUrl":"https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1.jpg","width":1133,"height":375,"caption":"The Pagosa Springs SUN"},"image":{"@id":"https://pagosasun.com/#logo"}},{"@type":"WebSite","@id":"https://pagosasun.com/#website","url":"https://pagosasun.com/","name":"The Pagosa Springs SUN","description":"The most trusted source for local news and information about Pagosa Springs and Archuleta County, Colorado.","publisher":{"@id":"https://pagosasun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pagosasun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?fit=298%2C198&ssl=1","contentUrl":"https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?fit=298%2C198&ssl=1","width":298,"height":198},{"@type":"WebPage","@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#webpage","url":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/","name":"July 3 parade parking prohibitions | The Pagosa Springs SUN","isPartOf":{"@id":"https://pagosasun.com/#website"},"primaryImageOfPage":{"@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#primaryimage"},"datePublished":"2021-06-25T15:29:56+00:00","dateModified":"2021-06-25T15:30:00+00:00","breadcrumb":{"@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/"]}]},{"@type":"BreadcrumbList","@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pagosasun.com/"},{"@type":"ListItem","position":2,"name":"July 3 parade parking prohibitions"}]},{"@type":"Article","@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#article","isPartOf":{"@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#webpage"},"author":{"@id":"https://pagosasun.com/#/schema/person/8396a25d4af9be0f1ffcff2031465f05"},"headline":"July 3 parade parking prohibitions","datePublished":"2021-06-25T15:29:56+00:00","dateModified":"2021-06-25T15:30:00+00:00","mainEntityOfPage":{"@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#webpage"},"wordCount":201,"commentCount":0,"publisher":{"@id":"https://pagosasun.com/#organization"},"image":{"@id":"https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?fit=298%2C198&ssl=1","articleSection":["\u2022 Top Block","Law Enforcement"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/#respond"]}]},{"@type":"Person","@id":"https://pagosasun.com/#/schema/person/8396a25d4af9be0f1ffcff2031465f05","name":"Shana Young-Gawdun","image":{"@type":"ImageObject","@id":"https://pagosasun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1032ca4048720bdae65b751022c76501?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1032ca4048720bdae65b751022c76501?s=96&d=mm&r=g","caption":"Shana Young-Gawdun"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pagosa Springs SUN &raquo; July 3 parade parking prohibitions Comments Feed" href="https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-163795510-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-163795510-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-163795510-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pagosasun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://pagosasun.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.8.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://pagosasun.com/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://pagosasun.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pagosasun.com/wp-content/plugins/td-composer/mobile/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://pagosasun.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://pagosasun.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pagosasun.com","hash_tracking":"false","ua":"UA-163795510-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/pagosasun.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/pagosasun.com\/wp-login.php?redirect_to=https%3A%2F%2Fpagosasun.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/pagosasun.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/pagosasun.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.8.min.js?ver=5.7.2' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://pagosasun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pagosasun.com/wp-json/wp/v2/posts/228057" /><link rel='shortlink' href='https://pagosasun.com/?p=228057' />
<link rel="alternate" type="application/json+oembed" href="https://pagosasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpagosasun.com%2F2021%2F06%2F25%2Fjuly-3-parade-parking-prohibitions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pagosasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpagosasun.com%2F2021%2F06%2F25%2Fjuly-3-parade-parking-prohibitions%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="sitelock-site-verification" content="" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://pagosasun.com"><link rel="https://theeventscalendar.com/" href="https://pagosasun.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/pagosasun.com\/wp-admin\/","wpRestNonce":"d2a4a8224e","wpRestUrl":"https:\/\/pagosasun.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/pagosasun.com\/wp-admin\/","wpRestNonce":"d2a4a8224e","wpRestUrl":"https:\/\/pagosasun.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":308};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/pagosasun.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_login_mobile="";
</script>

<link rel="icon" href="https://i1.wp.com/pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png?fit=21%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png?fit=21%2C21&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png?fit=21%2C21&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/pagosasun.com/wp-content/uploads/2021/06/sun-flav-logo-16x16-1.png?fit=21%2C21&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #008d7f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #008d7f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #008d7f;
                }
                .tdm-btn-style1 {
					background-color: #008d7f;
				}
				.tdm-btn-style2:before {
				    border-color: #008d7f;
				}
				.tdm-btn-style2 {
				    color: #008d7f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #008d7f;
                    -moz-box-shadow: 0 2px 16px #008d7f;
                    box-shadow: 0 2px 16px #008d7f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #008d7f;
                    -moz-box-shadow: 0 4px 26px #008d7f;
                    box-shadow: 0 4px 26px #008d7f;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-228057 single-format-standard td-standard-pack tribe-no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pagosa.newspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></noscript></div></div>
        <div class="td-menu-login"><a id="login-link">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://pagosasun.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form" class="td-register-section">
            
            <div id="td-login-div" class="td-login-animation td-login-hide">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <form action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" type="text" autocomplete="username" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button" class="td-login-button" value="LOG IN">
	                </form>
	                <div class="td-login-info-text">
	                    <a href="#" id="forgot-pass-link">Forgot your password?</a>
	                </div>
	                
	                 
                </div>
            </div>

            

            <div id="td-forgot-pass-div" class="td-login-animation td-login-hide">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://pagosasun.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			
				<div role="search" class="td-search-input">
				<span>Search</span>

					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
					<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>

			
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        
        <a class="td-header-logo" aria-label="Logo" href="https://pagosasun.com/">
            <img class="td-retina-data"
                 data-retina="https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1-300x99.jpg"
                 src=""
                 alt="The Pagosa Springs SUN" title="The Pagosa Springs SUN"/>
        </a>
        </div>
    <!-- Search -->
    <div class="td-search-icon">
            <a id="td-header-search-button" href="#" class="dropdown-toggle " aria-label="Search" data-toggle="dropdown"><i class="td-icon-search"></i></a>
    </div>
</div>            </div>
        </div>

        
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pagosasun.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in • Top Block" class="entry-crumb" href="https://pagosasun.com/category/home-page-top-block/">• Top Block</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">July 3 parade parking prohibitions</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-228057" class="post-228057 post type-post status-publish format-standard category-home-page-top-block category-law-enforcement" itemscope itemtype="https://schema.org/Article">
		    <div class="td-post-header">

			    <ul class="td-category"></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">July 3 parade parking prohibitions</h1>
				    
				    <div class="td-module-meta-info">
					    					    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-25T09:29:56-06:00" >June 25, 2021</time></span>					    					    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-228057">137</span></div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><a href="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?fit=298%2C198&ssl=1" data-caption=""><img width="298" height="198" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20298%20198'%3E%3C/svg%3E" data-lazy-srcset="https://pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg 298w, https://pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg 596w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 596px, (min-resolution: 192dpi) 596px, 298px" alt="" title="parade-parking" data-lazy-src="https://pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg"/><noscript><img width="298" height="198" class="entry-thumb td-modal-image" src="https://pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg" srcset="https://pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg 298w, https://pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg 596w" sizes="(-webkit-min-device-pixel-ratio: 2) 596px, (min-resolution: 192dpi) 596px, 298px" alt="" title="parade-parking"/></noscript></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpagosasun.com%2F2021%2F06%2F25%2Fjuly-3-parade-parking-prohibitions%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=July+3+parade+parking+prohibitions&url=https%3A%2F%2Fpagosasun.com%2F2021%2F06%2F25%2Fjuly-3-parade-parking-prohibitions%2F&via=The+Pagosa+Springs+SUN" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    
<figure class="wp-block-image size-large"><img loading="lazy" width="298" height="198" src="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?resize=298%2C198&#038;ssl=1" alt class="wp-image-228047 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?w=298&amp;ssl=1 298w, https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 298px) 100vw, 298px" data-lazy-src="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?resize=298%2C198&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="298" height="198" src="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?resize=298%2C198&#038;ssl=1" alt="" class="wp-image-228047" srcset="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?w=298&amp;ssl=1 298w, https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 298px) 100vw, 298px" data-recalc-dims="1" /></noscript></figure>



<p><strong>By William Rockensock</strong><br>Pagosa Springs Police Department</p>



<p>Due to public safety concerns and to reduce any conflict with pedestrian and vehicular traffic, all on-street parking is strictly prohibited along the designated parade route.&nbsp;</p>



<p>This order is in effect July 2 at 9 p.m. until 12:30 p.m. on July 3 after the parade. Only parking in designated parking lots will be allowed within the parade route and vehicles must remain in place until the conclusion of the parade.&nbsp;</p>



<p>This order includes 400 block of Pagosa Street (U.S. 160) at Goodman’s Department Store through the 600 block of Pagosa Street (U.S. 160) to the bell tower park, all of Hot Springs Boulevard and the Apache Street bridge.&nbsp;</p>



<p>Additionally, all parking will be prohibited on 1st Street and the 100 block of Lewis Street between the hours of 9 p.m. on July 2 until after the parade July 3. This is required for the designated detour.</p>



<p>Vehicles, including trailers found to be in violation of any of the above parking prohibitions, will be towed at the owner’s expense.&nbsp;</p>



<p>These parking prohibitions are required per the Colorado Department of Transportation parade permit and to ensure a safe detour and route for this event.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpagosasun.com%2F2021%2F06%2F25%2Fjuly-3-parade-parking-prohibitions%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=July+3+parade+parking+prohibitions&url=https%3A%2F%2Fpagosasun.com%2F2021%2F06%2F25%2Fjuly-3-parade-parking-prohibitions%2F&via=The+Pagosa+Springs+SUN" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pagosasun.com/2021/06/25/lets-all-do-our-part-to-conserve-water/">Let’s all do our part to conserve water</a></div></div><div class="td-next-prev-separator"></div></div>			    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://pagosasun.com/author/shana-young-gawdun/">Shana Young-Gawdun</a></span></div>			    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shana Young-Gawdun"></span><meta itemprop="datePublished" content="2021-06-25T09:29:56-06:00"><meta itemprop="dateModified" content="2021-06-25T09:30:00-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pagosasun.com/2021/06/25/july-3-parade-parking-prohibitions/"></span><meta itemprop="name" content="The Pagosa Springs SUN"></span><meta itemprop="headline " content="July 3 parade parking prohibitions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/pagosasun.com/wp-content/uploads/2021/06/parade-parking.jpg?fit=298%2C198&ssl=1"><meta itemprop="width" content="298"><meta itemprop="height" content="198"></span>		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/06/25/nighttime-shutdown-of-u-s-160-planned-for-road-construction-2/" rel="bookmark" class="td-image-wrap " title="Nighttime shutdown of U.S. 160 planned for road construction" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://pagosasun.com/wp-content/uploads/2021/06/wildlife-crossing-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/wildlife-crossing-530x396.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Nighttime shutdown of U.S. 160 planned for road construction" data-lazy-src="https://pagosasun.com/wp-content/uploads/2021/06/wildlife-crossing-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://pagosasun.com/wp-content/uploads/2021/06/wildlife-crossing-265x198.jpg"  srcset="https://pagosasun.com/wp-content/uploads/2021/06/wildlife-crossing-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/wildlife-crossing-530x396.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Nighttime shutdown of U.S. 160 planned for road construction" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/06/25/nighttime-shutdown-of-u-s-160-planned-for-road-construction-2/" rel="bookmark" title="Nighttime shutdown of U.S. 160 planned for road construction">Nighttime shutdown of U.S. 160 planned for road construction</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-25T05:00:00-06:00" >June 25, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/06/24/on-to-state-14/" rel="bookmark" class="td-image-wrap " title="On to State!" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://pagosasun.com/wp-content/uploads/2021/06/page-1-state-track-20210623_125938-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/page-1-state-track-20210623_125938-530x396.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="On to State!" data-lazy-src="https://pagosasun.com/wp-content/uploads/2021/06/page-1-state-track-20210623_125938-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://pagosasun.com/wp-content/uploads/2021/06/page-1-state-track-20210623_125938-265x198.jpg"  srcset="https://pagosasun.com/wp-content/uploads/2021/06/page-1-state-track-20210623_125938-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/page-1-state-track-20210623_125938-530x396.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="On to State!" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/06/24/on-to-state-14/" rel="bookmark" title="On to State!">On to State!</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T05:00:00-06:00" >June 24, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/06/24/pawsd-asks-customers-to-use-odd-even-irrigation-schedule/" rel="bookmark" class="td-image-wrap " title="PAWSD asks customers to use odd/even irrigation schedule" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://pagosasun.com/wp-content/uploads/2021/06/pawsd-water-report-for-web-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/pawsd-water-report-for-web-530x396.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="PAWSD asks customers to use odd/even irrigation schedule" data-lazy-src="https://pagosasun.com/wp-content/uploads/2021/06/pawsd-water-report-for-web-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://pagosasun.com/wp-content/uploads/2021/06/pawsd-water-report-for-web-265x198.jpg"  srcset="https://pagosasun.com/wp-content/uploads/2021/06/pawsd-water-report-for-web-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/pawsd-water-report-for-web-530x396.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="PAWSD asks customers to use odd/even irrigation schedule" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/06/24/pawsd-asks-customers-to-use-odd-even-irrigation-schedule/" rel="bookmark" title="PAWSD asks customers to use odd/even irrigation schedule">PAWSD asks customers to use odd/even irrigation schedule</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T04:58:00-06:00" >June 24, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/06/24/covid-19-delta-variant-continues-to-spread/" rel="bookmark" class="td-image-wrap " title="COVID-19: Delta variant continues to spread" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://pagosasun.com/wp-content/uploads/2021/06/covid-N2004P64024C-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/covid-N2004P64024C.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="COVID-19: Delta variant continues to spread" data-lazy-src="https://pagosasun.com/wp-content/uploads/2021/06/covid-N2004P64024C-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://pagosasun.com/wp-content/uploads/2021/06/covid-N2004P64024C-265x198.jpg"  srcset="https://pagosasun.com/wp-content/uploads/2021/06/covid-N2004P64024C-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/covid-N2004P64024C.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="COVID-19: Delta variant continues to spread" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/06/24/covid-19-delta-variant-continues-to-spread/" rel="bookmark" title="COVID-19: Delta variant continues to spread">COVID-19: Delta variant continues to spread</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T04:56:00-06:00" >June 24, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/06/23/pagosa-teen-falls-victim-to-online-extortion/" rel="bookmark" class="td-image-wrap " title="Pagosa teen falls victim to online extortion" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://pagosasun.com/wp-content/uploads/2021/06/phoneN2108P34009C-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/phoneN2108P34009C.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Pagosa teen falls victim to online extortion" data-lazy-src="https://pagosasun.com/wp-content/uploads/2021/06/phoneN2108P34009C-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://pagosasun.com/wp-content/uploads/2021/06/phoneN2108P34009C-265x198.jpg"  srcset="https://pagosasun.com/wp-content/uploads/2021/06/phoneN2108P34009C-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/phoneN2108P34009C.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Pagosa teen falls victim to online extortion" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/06/23/pagosa-teen-falls-victim-to-online-extortion/" rel="bookmark" title="Pagosa teen falls victim to online extortion">Pagosa teen falls victim to online extortion</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T04:47:00-06:00" >June 23, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://pagosasun.com/2021/06/23/pagosa-man-sentenced-to-42-months-in-prison-in-cocaine-related-case/" rel="bookmark" class="td-image-wrap " title="Pagosa man sentenced to 42 months in prison  in cocaine-related case" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E"  data-lazy-srcset="https://pagosasun.com/wp-content/uploads/2021/06/gallegos-485x360-1-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/gallegos-485x360-1.jpg 530w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Pagosa man sentenced to 42 months in prison  in cocaine-related case" data-lazy-src="https://pagosasun.com/wp-content/uploads/2021/06/gallegos-485x360-1-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://pagosasun.com/wp-content/uploads/2021/06/gallegos-485x360-1-265x198.jpg"  srcset="https://pagosasun.com/wp-content/uploads/2021/06/gallegos-485x360-1-265x198.jpg 265w, https://pagosasun.com/wp-content/uploads/2021/06/gallegos-485x360-1.jpg 530w" sizes="(-webkit-min-device-pixel-ratio: 2) 530px, (min-resolution: 192dpi) 530px, 265px"  alt="" title="Pagosa man sentenced to 42 months in prison  in cocaine-related case" /></noscript></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pagosasun.com/2021/06/23/pagosa-man-sentenced-to-42-months-in-prison-in-cocaine-related-case/" rel="bookmark" title="Pagosa man sentenced to 42 months in prison  in cocaine-related case">Pagosa man sentenced to 42 months in prison  in cocaine-related...</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T04:36:16-06:00" >June 23, 2021</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	    <!-- footer AD -->
    
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://pagosasun.com/" aria-label="Logo"><img class="td-retina-data" src="" data-retina="https://pagosasun.com/wp-content/uploads/2021/04/sun-logo-for-web-1-300x99.jpg" alt="PagosaSUN.com" title="PagosaSUN.com"/></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div>(970) 264-2100

Location: 
457 Lewis Street

Mailing address:
P.O. Box 9
Pagosa Springs, CO 81147

Serving Archuleta County and Pagosa Springs, Colorado since December 9, 1909.
</aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pagosa.newspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                                            </div>

                    <div class="td-sub-footer-copy">
                        &copy; Copyright 2021 The Pagosa Springs SUN Publishing                    </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->
    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60d6fcb48269e
    -->
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pagosasun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=11' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pagosasun.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>

<!-- JS generated by theme -->

<script>
    
jQuery().ready(function jQuery_ready() {
                        tdAjaxCount.tdGetViewsCountsAjax("post","[228057]");
                    });
</script>

<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'121887208',post:'228057',tz:'-6',srv:'pagosasun.com'} ]);
	_stq.push([ 'clickTrackerInit', '121887208', '228057' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://pagosasun.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>

<!-- Dynamic page generated in 4.081 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-26 04:08:52 -->

<!-- Compression = gzip -->